Results 1 to 4 of 4

Thread: question after installing chip

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Location
    USA
    Posts
    37

    question after installing chip

    is there a way to test to see if my chip is working after i have put my wii back together? besides burning a game? thanks

  2. #2
    If it blinks red and then blue and you hear the drive power cycle (ie. spin up) then it is a pretty good indication the chip is working.

  3. #3
    Junior Member
    Join Date
    Sep 2008
    Location
    USA
    Posts
    37
    Quote Originally Posted by n1tro View Post
    If it blinks red and then blue and you hear the drive power cycle (ie. spin up) then it is a pretty good indication the chip is working.

    lol thanks, i know that... i was wondering if it was possible to tell after the wii had been put together, and closed up; without having to wait 15 min to burn a back up. but anyways it is working. thanks

  4. #4
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    lol, nope not really a way to tell since it functions similar to an unmodded system. So only way is loading some sort of backup be it a game or config disc.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •