Results 1 to 7 of 7

Thread: Full brick black screen on startup

  1. #1

    Full brick black screen on startup

    Tried using Dogegg's guide to make my wii a virgin (, but I didn't see the part that said install IOS 60 first! I install firmware 4.1u on my wii and it gives me a black screen everytime I start it! I was having problems with my Wii before with stuff like GC games not even working.

    What do I do? I know I had priiloader and starfall installed before, but how do I use them if possible? Is a savemii the only thing possible?!?!?! Please help! If Nintendo can fix it for free like I heard they did for some guy? Also, will I need to get my hands on a game made after version 4.1 or 4.2? If so, what games were made after those? Or will I just have to use games made after 3.3 (I had version 3.2 installed before)

    Another thing is my warranty. I signed up for the extended warranty, but i probably dont still have the receipt for the wii, and all I remember of the warranty was the Nintendo account I used to get it. And this was <2 years ago but >1


    edit: actually, after looking at Dogeggs' guide again, i notice that is says only attention 4.2 users install IOS60, so I'm pretty sure I followed the instructions properly.
    Last edited by Burrito585; 03-21-2010 at 02:04 PM.

  2. #2

  3. #3
    Or maybe is it just the Bluetooth module that screwed up? I didn't do anything wrong according to dogeggs' guide and apparently many people with black screens just replace that and its fixed, but the wii does turn on with the remote.
    Please help!
    Last edited by Burrito585; 03-21-2010 at 05:18 PM.

  4. #4
    New Member erikie's Avatar
    Join Date
    Oct 2009
    If your wii does turn on with the wii mote then your bluetooth is not the issue. You most likely have a low level brick. No system IOS anymore on the wii and then savemiifrii is also not an option anymore. Is it an old wii or do you have a bootmii backup? Then you can reflash the nand yourself or some one can do it for you. I can do it for you but it would be better to find someone closer to you
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here

  5. #5
    Ok my wii remote does turn on the wii. Am I completely screwed? Also, I'm not sure if I installed bootmii... Can I use someone else's nand backup? And how would I reflash the nand anyways? And its a pretty old wii.

    Also, if possible, could someone tell me what the heck caused this!?!?!?!?!? I followed the guide exactly!

  6. #6
    When you power on hold the reset button and see if preloader comes up.

    Shut down and power on again with no discs in the drive and see if your dvd light flashes twice quickly. This means you have bootmii as boot2

  7. #7
    Ok, I already tried holding the reset button and Priiloader doesn't start. Priiloader, however, was being deffective before, and did not detect the homebrew channel's existence, so something might have been wrong with it. Also, when I tried to turn on the wii, there was only 1 blue flash, but no sd card was in ( I don't know if that makes a difference ). I'm quite sure I installed bootmii, but I may have uninstalled it.

    Is there anything I can possibly do? If I send it to Nintendo, so you think they will fix it for me? I didn't do anything that should have gotten me bricked. Also, gamecube games weren't working at all, so might they just send me a new wii or something? Finally, how much do they usually charge for unbrickings?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts