Results 1 to 6 of 6

Thread: Need help CSI Deadly Intent games runs but rebots when trying to start first mission

  1. #1

    Question Need help CSI Deadly Intent games runs but rebots when trying to start first mission

    Ok so im using the latest usb loader gx channel with cios 249 rev 19 game loads run fine go to select new game then mission one click and boom whole system reboots to the bootmii screen. My system is 3.4U. And yes i know how to use hombrew. Please help...

  2. #2
    This is one of those problem games. There is no fix for a load with USB, but it has been fixed for disc use.

    http://www.wiihacks.com/game-playing...eogamma-2.html
    Refer to that thread to get it working with disc.
    Softmod 4.2U / USB Loader GX / 500 GB Western Digital My Passport Essential / Priiloader

  3. #3
    i have the iso of the game how do i burn it

  4. #4
    http://www.wiihacks.com/dumping-burn...iso-files.html

    Check out post #2.

    Load with NeoGamma or some other disc loader.
    Softmod 4.2U / USB Loader GX / 500 GB Western Digital My Passport Essential / Priiloader

  5. #5

  6. #6
    You burned with IMGburn to a quality DVD-R at a low speed and then installed via wadmanager the file from the first link I gave you?
    Softmod 4.2U / USB Loader GX / 500 GB Western Digital My Passport Essential / Priiloader

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •