Results 1 to 4 of 4

Thread: Wasabi V3 and V5 Wiiclip + Wii D2C = no worky worky

  1. #1

    Wasabi V3 and V5 Wiiclip + Wii D2C = no worky worky


    First of all thanks for your help in advance. I bought the Wasabi V3 and V5 Wiiclip. I put it in and got the green light. Thing is that it doesn't read burned disc's. I've tried 3 different images at 1x write speed using the verbatim dvd-r disc and nothing. I downloaded the Wasabi 1.2 update burned it and tried to install it but again it didn't read the disc. The funny thing is that original games work and the Wasabi's green light is on. I've also used two different computers to burn the disc's with Imgburn and Ashampoo Burning Studio. Any help would be greatly appreciated.


  2. #2
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Greater Toronto Area
    did you solder the F wire to the board ? Assuming you did, have you tried to burn with imgburn The Official ImgBurn Website
    media is important also what media are you using?
    Send me a PM if you need any support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: | website: | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  3. #3
    Yep, F is connected, used verbatim dvd-r disc's and ImgBurn @ 1x

  4. #4
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Trinidad W.I
    Quote Originally Posted by uberfan View Post
    Yep, F is connected, used verbatim dvd-r disc's and ImgBurn @ 1x
    ok uberfan.......this is my suggestion, remove the wiiclip, and solder the chip to the drive instead, cause it seems that the clip flexible PCB is no good (build up a resistance in the flexible PCB) and try to use Phillips DVD-R using alcohol 120% burn the game at 4x (it seems that the wasabi v3 chip likes that kind of media) One of my customer's wii had that sort of weird problem and when I removed the clip and soldered the chip to the drive and I experimented using the Phillips DVD-R with mario galaxy burnt to it at 4x, it played the game flawlessly.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts