Results 1 to 4 of 4

Thread: Homebrew Trouble 4.1U

  1. #1

    Homebrew Trouble 4.1U

    Today i decided i would try to softmod my wii. I have menu version 4.1U. I followed a tutorial and got to the point where i installed the Homebrew channel using Bannerbomb. I also installed bootmii. I pulled up my wii homebrew channel and there is just a screen with bubbles i can pop whilst fun popping the bubbles that is not my main desire. I tried installing homebrew browser and i couldn't get it to show up on my homebrew channel. I put the homebrew browser files under an apps folder i created myself on the root of my SD.

    I would appreciate it if you could tell me how to get apps and help me figure out how to use homebrew to its fullest potential.

  2. #2
    quite easy. Ensure your apps have a directory eg /apps/usbloader_gx and the resulting file name of the dol in each folder is boot.dol Give that a try and let us know how you go.
    Remember to click the Thanks on the post if I've been helpful.

    System Menu 4.1E | GX-Loader rev938
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios37 | Hermes v5 (202 ios60/222 ios38)

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    If you get just bubbles, it's because either you don't have the SD card in the slot or it's empty/not configured.

  4. #4
    Alrighty, i figured it out thank you for your help. I upgraded to 4.2 after removing everything then i downloaded the pack from shadow sonic's guide and followed his guide and it worked


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts