Results 1 to 5 of 5

Thread: Ok I am unable to think of a suitable thread title HELP ME... Plz???!!!???

  1. #1

    Ok I am unable to think of a suitable thread title HELP ME... Plz???!!!???

    I ... just today preformed a soft-mod (followed " Softmod for ANY 4.2 Wii!" step by step, to a T) w/ no hiccups

    Now my Wii will not play any original games I have. Get error reading disk message please eject disk, restart, and refer to user manual msg...

    I searched for 4 hrs today in the different forums and No one really had an answer to this specific issue at least that I... that " I " could find. (I looked and searched and looked and searched...)

    Is there any help out there for this issue???

    The version I modded from was version was 4.2 U. And everything in the " Softmod for ANY 4.2 Wii! " guide is what I have or used.

    Can someone help me?? Or do I need to put my Wii's cherry back in place and just say to hell w/ the whole modding scenario.

    I haven't tried any iso's yet.. I want to be able to play just my already purchased WII games again!!!!


    And thank you in advance and sorry MODERATOR GODS... if i posted in the wrong spot or if this problem has been solved and posted.. I'm not going to waste weeks searching 10000 posts when I have a crying 10 yr old who can't play her Wii anymore cause Daddy's money saving idea went sour.

    And if this is an easy problem to be fixed.. you might sticky the resolution somewhere OBVIOUS to those of us searching.


  2. #2
    Might do best to post this in-thread for a quicker, more knowledgable answer.

  3. #3
    hook up ur Wii to wifi and repeat an update of the console at 4.2U

  4. #4
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Before doing that run signcheck via homebrew browser I believe it is a utility. Post the results here and someone will be able to tell you if it is an ios issue anyway, might be something that simple.

    You may want to consider changing the thread title to something about disc channel issues, otherwise someone with a fix may just skim over this.
    Last edited by thatfloorguy; 03-14-2010 at 07:42 PM.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)


    Problematic Games?

    Custom Game Channels

  5. #5

    I did the wii update and that fixed our "disastrous" problem

    Again thank you and next time I will most certainly post w/ a more relevant thread title... I was just plain desperate!!

    THANK YOU AGAIN SO MUCH From my kid!!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts