Results 1 to 6 of 6

Thread: wad boot.dol failed message "you are a pirate"

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wad boot.dol failed message "you are a pirate"

    I have a version 4.1u wii. Installed homebrew. ran loadMii 0.3 then selected wad and when I tried to run boot.dol I get a message " It seems to me that you are a pirate. bye" . The Hbc works games and such but when I try to install cIOS 222 it looks like it loads it all untill the end about 15 files then it says it failed -101 then -1 Also USB loaded GX won't work It says it need s unstubbed cIOS 222 or 249
    It say I found 222=36868 and 249=3686 " do figur out how to get some cIOS action going in your Wii and come back to see me" . I'm lost. I've read that a 4.1 gan be hacked so where did the "pirate" message come from. I need help, Thanks

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Thanks
    307
    Thanked 9,608 Times in 2,980 Posts
    You damn pirate.
    I think you are following an out dated guide.
    follow the 3.1-4.1 guide linked below.
    Let me know if you have any issues.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Aaaarrrrrrr
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Thanks Trekster extracted audio from that and now using as ringtone on my phone
    ii acks.com




  6. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the help. I was using the guide you pointed out and thats when I got the " pirate " message. I did get it fixed with a fire I found on another forum Fix4.0-NeXtRl.rar It downgraded my cIOS then I started over and now it works. Thanks again

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •