Results 1 to 3 of 3

Thread: Need Some Help, Twilight Hack Isn't Working....

  1. #1

    Need Some Help, Twilight Hack Isn't Working....

    Hey alright so I just got a wii last nite and updated it today to 3.3u. I followed the walkthrough for doing the twilight hack.

    This is what my sd card looks like.


    I'm using the Zelda disk......RVL-RZDE-0A-2
    I believe I have the correct data.bin file.

    So from this point I start up zelda, and it shows two save files,
    twilighthack0 & twilighthack2.

    So I select twilighthack0, game loads like it should. I see the man and all good. I walk backwards and you kinda slightly see the screen move a little bit like the hack should start after the crash but it's just frozen. So I hard power down. Try it again and select twilighthack2 and same thing. I've formatted the SD Card quick style and normal and same problem. I've formatted my wii and nothing either.

    Help me guys. This is the only reason I bought a wii.

  2. #2
    I had a similer problem I googles twilighthack and found a diferent files and once installed on my memeory card it worked. I wish I had the site for you but I don't. Try to google the hack and see if that helps.

  3. #3
    please close this thread. I have used the new "deploy" setup that was posted in another section and it worked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •