Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: USB Loader GX just went blank

  1. #1

    USB Loader GX just went blank

    I added about 5 new games to my HDD via USB Loader GX and everything seemed to be working fine. I tried to load super mario galaxy and got an error message. Shut down my wii and tried to get back into USB Loader GX and now it just goes to a black screen and is unresponsive. Any idea what could have caused this? Everything else works fine, USB Loader GX just seems to have crapped out. Thanks in advance for your thoughts or comments.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    So you loaded SMB via USB or Disc? Did you do any updates or anything?
    Not really doing much Wii stuff these days.

  3. #3
    I loaded the original disks to my external drive via USB Loader GX. I ran the softmod last week over 4.2 and have had no issues. Thanks Tealc for the quick response!

  4. #4
    What version of USB Loader GX?
    Are you using the USB Loader GX forwarder or the channel?
    How is your HDD partitioned and formatted? i.e. WBFS, FAT32, NTFS
    If WBFS, can you access the HDD with WBFS Manager when connected to a PC?
    What guide did you use to mod your Wii?

  5. #5
    It's USB Loader GX 1.0 running through homebrew. My HDD is WBFS and I can access it with my computer. I tried to launch USB Loader GX without the HDD plugged in and it still did the same thing. I mostly used a guide from Unlock Your Wii - No Wii Modchip Needed! (wouldn't use them again) and also referenced one by Messie called "Full hacking guide for 4.2 system menus!!!!"

  6. #6
    try deleting the config folder from your sd card and then using this usb channel wad MEGAUPLOAD - The leading online storage and file delivery service install it with wad manager and it will show up in the system channels
    Dont 4get to click the thanks button

  7. #7
    I now have USB Loader GX on my system channels, but it's doing the same thing still. It looks like it starts to load, but after that, it just goes black again. Here's all the USB Loader GX files that I have installed. USB Loader GX Forwarder.wad, USB Loader GX-UNEO_Forwarder.wad and USB_Loader_GX-ULNR-r688.wad

  8. #8
    here download this - The leading online storage and file delivery service and put it in the apps folder and go to homebrew channel and run pimp my wii pass the test and fix problems and dont change any of the ios patching......then install ios 249 and install rev 17......here is the rev - The leading online storage and file delivery service put it in the apps folder and put this file - The leading online storage and file delivery service on the root of your sd card if this doesnt work save the files and format the card the put the fles back on it...

    note:since that worked added reformat for any one looking around for answers
    and took down links
    Last edited by letsgetwii; 03-12-2010 at 11:40 AM.
    Dont 4get to click the thanks button

  9. #9
    I just formatted my SD and put everything back on and it's now working like a champ. That seemed to do the trick. Thanks a lot for your help!

  10. #10
    nightstah
    Guest
    Also realize "1.0" in fact will be a sub-version to what can be found here - you should update your USB Loader GX while you're at it.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •