Results 1 to 4 of 4

Thread: Wiiware Wad Issue.

  1. #1

    Wiiware Wad Issue.

    I've tried to search the site a number of times, and I can't seem to find a final answer on this.....I have a NTSC-U wii, softmodded. I've been running into the problem with wiiware wads. After installing and trying to 'start' them, I get sent back to the wiimenu screen. I know that i'm supposed to use Ios37 i believe, which I have installed (or so i thought) using a wad and wad manager. But I then tried to reinstall some wiiware wads and i'm getting the same issue. My question is, what do i do now? do I choose to install the wad with ios 37 instead of the Ios249 that is the default when I start my wad manager? do i have to use another program along with the ios37 wad? Sorry if this is a noob topic or has been answered a million times, I'm just trying to learn some tips here.....thanks in advance.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    no u use ios249 in wad manager many of the wiiware vc games use ios 53,55

  3. #3
    thanks for help with the 249 question, but my VC wads are working fine. It's the wiiware games that are the issue. if ios37 isn't the correct ios to use...that what is?

  4. #4
    Sorry I was an idiot....i listened to you and everything works great now! sorry for doubting you!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts