Results 1 to 2 of 2

Thread: '07 Wii with 4.2U, Can't get DVDs to play

  1. #1
    New Member
    Join Date
    Jan 2010
    Thanked 1 Time in 1 Post

    '07 Wii with 4.2U, Can't get DVDs to play

    Installed Homebrew, Bootmii, and DVDx all at once, all worked successfully. Loaded all of the different MPlayers thru Homebrew Channel, none will play a DVD. USed another tutorial, it removed some ISOs and replaced them I believe, said it worked successfully. But when I use the MPlayer channel, the channel loads fine, but when I tell it to open the DVD, nothing happens, just sits there until I reboot. I've tried all of the Movie Palyers on the Homebrew Browser, basically the same happens to all of them. I noticed even after the ISO change, that when loading the DVDx app thru Homebrew channel, I still get the 2011 error relating to the DVD stub ticket.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Thanked 4,104 Times in 2,453 Posts
    DVD Video playing is a little hit and miss on Wii unfortunately. I've never been able to get it to work but haven't spent much time trying. Just a heads up for you really.
    Not really doing much Wii stuff these days.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts