Results 1 to 3 of 3

Thread: trouble burning NSMB....

  1. #1
    New Member nintendofiliac's Avatar
    Join Date
    Dec 2009
    Location
    Cabin in the middle of the woods
    Posts
    77

    trouble burning NSMB....

    ive been trying to burn it for about 3 days with no success.... i tried using image burn and nero did not work ...then patched it(dright iso patch) tried again and still its a nogo...the game loads from my HD

    i used neogama i get a green screen and it reloads......havent had any probs with my other games

    their burnd on Memorex DVD-R(could not find Verbatim at my local office depot or walmart)
    Im running a (LU39) 4.1U(originally 3.4U) WII soft modded(banner bomb)
    with a WD MY BOOK essential 1TB hdd(over kill maybe)

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Did you look at the guide for NSMB....

    It works, its something on your end....


  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    green screen = region fail.

    NSMB not working = guide reading fail.

    This Thread = Fail.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •