Results 1 to 5 of 5

Thread: Cannot load USB Loader GX after accident

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cannot load USB Loader GX after accident

    First off Hi all! love this site, its been great help so far.

    But now i've run myself into a problem with loading USB loader GX.

    It has been working perfectly fine until today when I wanted to turn on Oceania cheats. I went into the USB loader settings menu and into the game load menu where you can switch Oceania on and off, from there I accidentally hit the item underneath that changed the CIOS number ...I didn't know which one I was on orginally so I cycled through them all and it showed either 222, 249, 250 and a few more...

    Now since I didn't remember which one I was on I just exited the menu hoping it would auto fix itself but it didn't! and I can't load USB loader GX any more.

    I have tried to reinstall the USB loader using homebrew but it says im missing a CIOS.

    Any ideas guys?

    Edit: When i try to reinstall USB loader GX i get:
    'IOS 236 not found. reverting back to 249
    ..
    ..
    cIOS cannot be found'

    than the Wii restarts itself. This makes me think that when i changed the menu option, I must of left it on IOS 236 possibly?
    Last edited by bennib0i; 03-06-2010 at 09:07 PM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    That'll teach you for trying to cheat

    Sounds like a configuration issue to me. GX does not have the ability to remove cIOS. GX uses several config files but I couldn't begin to imagine which you've corrupted. I'd probably be looking to replace my GX install right about now if I were you.
    Not really doing much Wii stuff these days.

  3. #3
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    Quote Originally Posted by bennib0i View Post
    Edit: When i try to reinstall USB loader GX i get:
    'IOS 236 not found. reverting back to 249
    ..
    ..
    cIOS cannot be found'
    i used to get that error when i updaated to r847 so i went back to r815 and it stopped it, if you delete all the cfg files it will reset to the default settings

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by robgee789 View Post
    if you delete all the cfg files it will reset to the default settings
    Thx for the help!....but umm how do i do that?

  5. #5
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    go to sd/config and delete GXGlobal then the next time you load gx it will make a new one with the default settings

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •