Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: My wii remote is automaticlly repeatly pressing a on its own

  1. #1

    My wii remote is automaticlly repeatly pressing a on its own

    My wii remote is automaticlly repeatly pressing a on its own

    I recently just got Anyregion change but i havent really used it i just want to try to change my japanese Nintendo wii 3.2J ( modded with wiikey ) to english, i on anyregion change i only changed the langauage settings to english then i saved it then quit but it didnt work. everything was still japanese. So i dcided to play Naruto ex 2, my wii remote just keeps pressing A over and over and over doesnt stop ?

    Any clue why ? i was thinking it was the anyregion change, but i changed the langauge back to Jap but it still didnt work ? i really need help, i cant play any games cause of my wii remote. Iv never droped my wii remote, battery was charged and everyhing.

    any suggestions plz.


    - Ray

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    I take it you only have 1 wiimote....
    try taking the batteries out and putting them back in...
    and if you haven't ..power rebook

    Wiihacks Super Mod / Admin

  3. #3
    Ohya i tried that alot i even tried reseting the wii remote.

  4. #4
    would a config disk fix my problem ? im new to this

  5. #5
    OK so i tried all my jap games and usa, pal games, my wii remote wont work for all of them, i can jump block for soul calibur legends but i cant attack ? the a button doesnt do anything this time.

  6. #6
    Ok when i unpluged the nunchuck i could fight using the buttons on the wiimote but the sensor on the wiimote wasnt working ? any clue ?? this is when i unpluged the nunchuck ?

  7. #7
    Retired Staff Member

    Join Date
    Jun 2008
    See if the information in the following thread might help

  8. #8
    Ill try that thankyou, but my wii motes work on menue screen and everything but messes up in games ?

  9. #9
    i really dont wanna open my wii, though.

  10. #10
    nvm it all works again, i just unplugged everything, took out the batteries from the wii mote, plugs from the wii, left it off/unplugged for 1 hour. Then pluggged everything then boom it all works again.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts