Results 1 to 5 of 5

Thread: My Iomega hardrive just stopped mounting on my wii

  1. #1

    My Iomega hardrive just stopped mounting on my wii

    The gx loader states 'waiting for slow usb device' and mplayer doesnt find the fat32 partition either with my avi files on. Ive been using it for ages now, I tried my backup which works fine. The Iomega works on my pc and wbfs manager finds the games still........help!!!!

  2. #2
    I also have a Iomega hardrive and when i first tried it on my wii using gx loader i got the message ‘waiting for slow usb device’ but i found if i pluged it into the bottom usb rather than the top it worked fine.

  3. #3
    thats the only port that works with usb drives........It was working fine for weeks but randomly decidedd to stop working.....think its just knackered

  4. #4
    my wii recognizes it starts the game then randomly freezes so I'm just using my flash drive for now, hey does the ios you use matter cuz I use 222

  5. #5
    yes it does matter, why use 222? Thats the one I use for games that use usb like mic or drums......it was the drive, swapped it and all working again. I even formatted the drive and started again but no luck, faulty is the word

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •