Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Smash brothers

  1. #1

    Smash brothers

    Hey there guys, so sorry to post a old stuff here, but Im really confused on what should I do...

    First of all, I have a Wii (4.0U) with an USB LOADER GX installed, cIOS 249 and an external HD drive with 500 GB to run my iso games

    Its all working fine, I play New super Mario bros, Mario Kart and others all flawlessly and running well

    The major problem here is with Smash brothers, I can play it very well in Multiplayer games, but, in Subspace Emissary and Arcade mode, it gives me the error message to turn off the wii and etc...

    The question here is, I really wanna know what can I do to solve Smash bros error, and also, if I should update the cIOS for my wii, how should I procede to do the updating process?

    Thanks in advance

  2. #2
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    You are probably running the scrubbed game. If your iso size is smaller than 7gbs then you have a scrubbed game. Try looking for the full version of the game. It should be about 7.49gbs.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    Thanks but I think that is not my problem, Ive checked my Smash ISO size and it has 7,92 GB

  4. #4
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Did you try to use IOS 222/223 to run the game instead of 249?
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  5. #5
    I did, the problem is that Im not sure if they are really installed, it was a friend of mine who installed USBloader and the cIOS to me, the weird is, I have the option to change which cISO I wanna use in the games settings in USBloader, and Ive tried IOS 222, 223 and even 250, and any of them gave me different results... but Im not sure, is there a way to know if this IOS are REALLY installed?

  6. #6
    Hey there, Ive checked it out with Hermes 222/223 and still didnt work... got the files and installed, but got no sucess...

    Any idea?

  7. #7
    What was your source for SSBB? - if you took off an origonal with an older revision of 249 it wont have read the dual layer, but will still say it is full size. Also some d/l versions were out there with the same issue. I installed in GX using 222 from the disk and have no issue.

  8. #8
    Well, Ive tried in four different ways

    First one, I got an Iso that my friend had downloaded on the internet, well, this one was broken even in his wii, having the same error problems

    Then, I had a copy that Ive got from another source, a not original DVD that played very well with everything ok, but, with very slow loading times cause my Wii have a bad dvd drive (thats the reason why I want to put Smash on HD)

    So, I got this DVD and ripped his image trought WBFS manager on my pc, it didnt worked

    Ive tried to install the game via USBLoader GX, and got no sucess either

    Then, last effort, yesterday Ive tried to install it again, after Ive installed Hermes 222/223 and with the option "install all partitions" on in the USB menu, and, even with the game image cointaning now 7.11 GB, It gets the same error screen after Mario vs Kirby fight in subspace

    HawkeyX, did you got your installation ripped from an original DVD?

    Thanks for all your help guys...

  9. #9
    Yeah, I got the original DVD, set usb loader gx boot/standard to iso222 (using version 4 hermes) and copied away.
    I had previously done the same with 249 version 14 and had the same issue you currently have.

  10. #10
    New Member
    Join Date
    Oct 2009
    I Don't know if this will help you or not but I had the same problems getting SSBB to run and I searched all over and I found this that helped me to get SSBB running. the only thing is that I used an origional disk to install the game to my HD.

    "Boy perserverence really pays off. This is what I found today and I cannot take credit for the knowledge but I was able to put bits and pieces together from various posts and finally get Smash Brothers up and running from USB.

    1) The first thing I have to say you must do is uninstall the Super Smash Bros game from your hard drive.

    2) Based on replies from the other great people in this forum and also searching and reading the forums you must install Hermes 222v4. It seems there is something wrong with dual layer support in cIOSrev14, 15, and 16.
    There are numerous tutorials on here for Hermes 222v4. I installed 222 and 223. The steps were as follows (Thanks Stomp 442) this is USING WIFI

    a)Make sure you have the files copied over to your SD card and in the right places. Remove all GameCube memory cards and controllers from your Wii (Stomp 442 has a really good post on this forum going over the Hermes install)
    b)Start HomeBrew Channel and start the cIOS 222 Installer
    c)Read the warning message and push A
    d)Select IOS249 (I'm on 4.2 so I followed Stomp's guide and changed it to 250) to perform the install with D-pad left/right and push A
    e) Select to Install Custom IOS 222 and select IOS37 merged with IOS38
    f) Wait for download and installation to complete
    g) Start HomeBrew Channel and start the cIOS 222 Installer again
    h) This time select Custom IOS 223 and select IOS60 merged with IOS38

    NOTE: I did NOT install the 220. I followed Stomp's guide and ONLY installed the 222 and 223 that had the IOS merges with the numbers he gives (numbers may be reversed saying 223 60 merged with 38 doesn't matter use the ones he states).

    3) After installing Hermes 222v4 I installed Wiiflow v1.1. Remember earlier we deleted the game from our hard drive. I did this because I came to the conclusion that usb loader gx was falsely reporting the game installed at 100%. I now believe usb loader gx was only installing one layer of the disc.

    You could play the game as long as you didn't play solo adventure. The other clue was that when I tried to use configurable usb loader to install the game it errored out at 56 percent.

    This was right on with what I read here in these forums. I also read here the only success with solo adventure had been with the Wiiflow 222 installs which actually was doing a full install of both layers of the disc.

    NOTE: When you install the game with Wiiflow you MUST use the 1.1 version that uses Hermes 222. You will know because right in HBC you should have two Wiiflow options to run WiiFlow USB Loader (IOS222) and WiiFlow USB Loader (IOS249).

    According to what I read here Nintendo uses one layer for the game and one for the video, which makes sense the game errors after the first battle and just before going to the cut scene (the first layer containing the game which installed and the second layer containing the video which didnt). The other reason I believe this to be true I used a save game from a higher level which played fine till the end and errored with the same error just before transitioning to video.

    4)Almost home fellas....Next is the actual install of SSBBrawl to your USB device. In Wiiflow an install is initiated in the settings. However before I clicked install I went through the other settings I had the error 002 fix set to on this is on page 5 of 6 in settings. I then selected install. Let it run till you see 100 and then click the back button.

    5) Running the game, again I can only say what I did
    Click on the game and then settings and another menu opens
    On page 1 I set the video mode to my video here NTSC
    On page 2 I set the error 002 fix to on
    On page 2 I set unpatch to on
    On page 2 I set IOS to 222
    On page 3 I set Block IOS reload to on

    I then clicked back and then clicked play fellas

    I tested this on both the very first level "Mario and Kirby" and a later level called The Ruined Zoo and it worked in Wiiflow I was even able to clear that level and move on to Battlefield fortress with no errors, crashes or hiccups. Now mind you from what I hear here every wii is different. Mind you also I am using a retail disk. I just do this so my kids don't have to use disks. What this means is that this is a full dual layer disk not a copy, a rip, iso or backup. My system is soft modded so I don't know about hard mods and if this will work. I also have not tested the final product with USB Loader GX or Configurable USB Loader.

    I hope this helps someone, as its late and I'm getting tired I wrote this kind of quick and dirty and to the best of my recollection.

    And once again thanks to all the great folks at Wiihacks whose information helped me piece this solution together.

    Again I have
    cIOSrev 16
    HBC .037
    Hermes IOS222v4
    WiiFlow 1.1
    USB loader gx (whatever the latest revison is)
    Configurable USB Loader .50c "

    Now I have tried this with USB GX and with Config USB and found that It will now work after following these steps... as in the post I believ that the problem was when the game was being copied to the HD it was only getting one layer of the dual layer disk.....

    I hope this helps you ....

Page 1 of 2 12 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts