Results 1 to 5 of 5

Thread: Unable to sync during homebrew

  1. #1

    Unable to sync during homebrew

    as the name implies, I use the homebrew channel to boot my apps, but when i try to run an app like the wad manager, i lose sync, and it will not resync at all, forcing me to shut it off and try again, to the same results.

    apps that do this:
    wad manager 1.5
    Configurable usb loader
    custom ios38 installer 14
    cIOS 222/223 installer v4

    some wads don't even load
    Last edited by tetsaiga94; 02-28-2010 at 03:06 PM.

  2. #2
    New Member DarkM0d's Avatar
    Join Date
    Feb 2010
    I'm right here!
    could be a bad boot.dol file. have you tried getting a new boot.dol for the apps?

    |Neogamma|Gamecube Backup Launcher|USB Loader GX|Priiloader|Drivekey|

  3. #3
    yeah. still happens. probably gonna turn my wii back to a virgin and start anew.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Windy City
    try doing a fresh paring of the wiimote and the wii from the main menu.... they try again.... (take batteries out and then back and pair again)

    | Nintendo - Customer Service | Wii - Set Up of the Wii Remote

  5. #5
    runnning pimp my wii and hoping that fixes any problems that i might have.

    it worked, temporarily. now i have another problem. i get an error when trying to add wiiware games to my wii using WAD Manager 1.5. it goes into where i have my games fine, but i get the error ret - 1029 when i try to add any more games, other than that, the same stuff happens.
    Last edited by tetsaiga94; 03-01-2010 at 10:49 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts