Results 1 to 6 of 6

Thread: new mario and need cios rev14

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    new mario and need cios rev14

    i have wiikey and gone through the softmod ,installed bootmii ,backed up my nand ect .i have neograma but it tells me i need cios 14 and i only have cios4 installed ,what is the best way to update my cios without bricking my wii
    ps mario crashes i assume this is because i have wrong cios ??

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    just install cios38 rev 14 or rev 17, simple as that.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i cannot connect to the internet so do i need to find and use cIOS38-rev14 installer
    Last edited by triscross; 02-21-2010 at 06:22 AM.

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    the installer is the only way you should install it anyway!

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have got my wii connect to the internet and used custom ios installer and done network install but i got ios, install error ret 2011
    i guess theres something wrong
    i do select ios 38 to install
    Last edited by triscross; 02-21-2010 at 04:00 PM.

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,672
    Thanks
    295
    Thanked 3,903 Times in 989 Posts
    Error -2011 means you have no vulnerable iOS/cIOS installed. iOS38 may not have had the trucha bug. Instead of selecting iOS38 for install, try using iOS36.

    If using iOS36 gives you error -2011 or -1017, then do this:
    http://www.wiihacks.com/recommended-...0-4-1-wii.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •