Results 1 to 2 of 2

Thread: 1st usb port broken?

  1. #1

    1st usb port broken?

    Hiya! I can't use any backup loaders with my wii HDD because the usb port that is required for them to see my HDD is broken! The other one works just fine, and the light goes on on my HDD, but when I plug anything into the other one the light does not turn on. The usb port doesn't work for anything!
    Is there a way to fix the usb port?
    Or if not, (but I hope there is a way!!), is there a different way to play my backed up games?
    I've gotten everything to finally work so far to play my games, and now I'm stuck at probably the last step!!

  2. #2
    Oh, when I tried USB Loader gx, I either get a exception error crash dump, or it says waiting for your slow usb device then returns to the wii menu. (like someone else on a different thread, but i think my problem is different), then when I tried Wiiflow it said to insert my HDD in the usb port 0 or reset, even though I put it in there.
    Also, sometimes when I try to put something into that usb port, the wii turns off by itself it seems. And it feels like it doesn't fit whenever I put something into that usb port. I don't know how it got broken, but it seems to be!!
    Thanks again, hopefully someone knows the problem and knows how to fix it!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts