Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Black screen......Arrragg.....

  1. #1

    Black screen......Arrragg.....

    Can anyone tell if i have a full brick or a semi-brick?????

    When turning on console, nothing happens......
    Unless my memory card is inserted, i can only see the home channel page, but my wii mote wont sync to screen. I can access the sd card, but its pointless, cause it states it unable to load anything ive got stored on the memory card. Please help

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Hi,
    Do you mean the BootMii Homepage? If so wiimote don't work with this you need to use the buttons on the front of the wii to navigate.
    However a few more details would help.
    What system menu did you have?
    What did you do?
    How far did you get?

    Regards

  3. #3
    Hi, hope this helps, sysmenu unknown boot1b, boot2v2,
    version 3.2
    I had added usb loader thru home brew channel, and unstalled a wad that shows the memory card on the wii menu, then it restarted by itself and just froze, I tried the nand backup from sd card but it still wont work. I can access the menu card but clicking any files wont do anything, any advice please, thanks

  4. #4
    I can load a home page, but thats as far as my wii would work. Can also restart and load boot mii page and also select the options, but when my sd card is removed, then noting is showing except the black screen, as if my wii doesnt exist. Strange happenings.....

  5. #5
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Quote Originally Posted by manny123 View Post
    unstalled a wad that shows the memory card on the wii menu, then it restarted by itself and just froze
    What wad is this? and do you mean installed?
    Did the nand backup complete or fail to start?
    What region is the wii?
    Last edited by renke_uk; 02-19-2010 at 02:20 AM.

  6. #6
    My problem now is i have no menu screen, when turned on, but with an sd card with all my apps i can only go to bootmii page and access settings etc, ive done nand backup and still nothing, I can access a home brew page, but cant get wiimote to sync. Without a sd card I get a black screen and having to unplug power to start up again, hope this helps

  7. #7
    nightstah
    Guest
    Let me ask you this: if you got it installed as boot2, the drive light will flash blue twice in quick succession on power up; does yours? Also be advised, the absolute best place to get assistance on bricked Wiis can be found in this section on Wiihacks --- those folks are quite capable. I wish you luck.

    Nightstah

  8. #8
    Hi with no sd card their ar 2 quick flashes and black screen, with sd card inserted there is one flash then qickly followed by a flash and it would take me a wad manager page but i cant press a or b buttons to activate with my wii mote. Ive tried syncing the wiimotes but no good at all.

  9. #9
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    did you uninstalled the system menu wad? if yes then you should install that wad what you uninstalled before.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.2E | NeoGamma R8 b15 | BootMii | cIOS38 r17| Wad Manager 1.5 | Mplayer CE 0.77 | WiiGator GC Backup Launcher Ver 2.0 | Triiforce mrc v8 | USB Loader GX r894 | StartPatch 4.2.6

    http://www.wiihacks.com/wiihacks-newbie-discussions-forum/41405-tut-wii-hacking-probs-4-2-a.html

    http://www.mediafire.com/?niynkmmymny WiiScrubber131Final

    IF I COULD HELP YOU, THEN CLICK ON THANK'S BUTTON




  10. #10
    I cant remember exactly what wad i had unistalled, but going by memory, I had installed a wad that would enable the memory card to show as an icon on the menu page, but it no no use for it so i unistalled that wad file then the console went to restart, and from then on has the being the begining of the problem, I think it is. So am i pretty much stuffed. thanks for your info much apprciated

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •