Results 1 to 3 of 3

Thread: Softmod 3.4e

  1. #1

    Softmod 3.4e

    Hello! I tried to softmod my old wii, using this tutorial.
    I have some troubles and didn't find answers for my questions in this forum.

    When I doing
    b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.
    wii says:
    ES_AddTitleStart returned: -1035
    Has your installed IOS36 a higher revision than 3094?
    IOS36 installation failed.

    Earlier i tried TRB 1.1, but now it make dump on this step.
    Than i reboot wii and making next steps.

    Installed ios60-patched and tried to update to 4.1, but i have this error in updater:
    Downloading "System Menu 4.1E", please wait...
    >> Downloading ticket ERROR! (ret = -1)

    What I am doing wrong?

  2. #2
    Check out the error code index under tutorials.

  3. #3
    New Member Swiizard's Avatar
    Join Date
    Feb 2010
    Netherlands, not Holland
    Maybe you should ask it in a reply to that tutorial, I think that you have then better luck.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts