Results 1 to 4 of 4

Thread: need help with wii64 wiisx smsplus

  1. #1

    Unhappy need help with wii64 wiisx smsplus

    well seems as everyone ignored my previous post (1 week and no replys) ill try again

    i have tried installing various emulators on my wii most work fine but i a having the following problems

    wii64:- ive tried the classic controller and the wiimote and nunchuck and neither will work the wiimote works fine in the menu and the roms boot fine but then once the game starts i cant do nothing and it says no controller. i have tried changing the setting to wii pad but still nothing

    smsplusgx:- will only find sd card will not boot roms off hdd just keep getting a error message

    wiisx:- used to work fine but all of a sudden when i try using dinarec i get a code dump

    thanks in advance for your help

  2. #2
    I was having the same issue with smsplusgx and genplusgx not loading roms from the hdd. I read a post that suggested that the fat32 partition needed to be the first partition for the emulator to see the games. So I repartitioned my 1tb drive and reloaded all my games to it (which took all of a day) and the emulator still would not see my games. I then set the fat32 partition as "active" and that did the trick. I would try setting the partition as active first and if that doesnt do it you will have to repartition and set up the fat32 as the first one. Hope this helps.


  3. #3
    It just needs to be set as active. No need to repartition. Just go into control panel-administrative tools-computer managment-disk managment and you can right click and set the partition to active.

    I don't know if your using the new wii64 1.1 beta honey but it has been recently released and might solve your controller problems. You can get it at

  4. #4
    thanks i will try that

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts