Results 1 to 5 of 5

Thread: cannot play disc with glacier 2 ntsc backup

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    cannot play disc with glacier 2 ntsc backup

    i softmodded a brand new wii (U.S.)that came with 4.0u firmware. i
    used this tutorial to softmod it. i burned glacier 2 ntsc iso on a verbatim
    dvd-r disc with imgburn with the minimum allowable speed by the disc
    of 4x. i have only attemped to burn once. i will try again when i have
    time cause i spent the whole night after work modding the wii. i just
    thought i get some good advice before i have a coaster collection.
    i appreciate your help. mahalo nui!

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    what backup loader are you using?

    What happens when you try and play it?

    More info plz!!!!!

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    im using the neogamma r8 rc1 and after 30-45 sec, it says timeout and goes back to the previous screen in neogamma

  4. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Try some different loaders 1st, to eliminate that, You might need an ios to play it....

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    alright, thanks trekster, will do. ill go over that fat newbie FAQ once more. i remember seeing a section on loaders.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •