Results 1 to 3 of 3

Thread: SMB MPlayer CE carshes 0.77

  1. #1

    Arrow SMB MPlayer CE carshes 0.77

    I have setup my network between windows 7 and xp and all is working great.
    added the SMB for Mplayer CE .77 beta and it shows up nicely and starts playing
    all is cool so far

    but once playing starts I loose control of the mplayer
    no buttons works and no matter what I am playing , audio or video, it crashes and stops playing after 3 minutes or so.

    the dvd player is great though.

    in version .76 my DVD would crash after 15-20 min but in this version it is solved.

    any idea what is causing it , and if there is any solution for it.

    the wii runs on 4.2U hacked with homebrew

    a separate question:

    Can I put the computer name in the workgroup instead of the IP address in the SMB config?
    Last edited by doctorman; 02-14-2010 at 02:57 PM.

  2. #2
    found this answer on the web trying to figure it out...

    Comment by christoffer.wittmann, Jan 09, 2010

    I had the smb freezing problem after playing for a few minutes. It was solved by cios 202. I use cios249 to install (before installed cios rev16). MPlayer is great. Freezing gone due to cios 202 222 223.

  3. #3
    okay problem fixed
    thanks to myself and google

    just needed ios202 installed
    available on mplayer ce website


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts