Results 1 to 6 of 6

Thread: Network connection died after patching ios56

  1. #1

    Network connection died after patching ios56

    I was trying to get the beatles rock band dlc patch to work. I used dop-ios mod to get the newest ios56. Then I used wad manager 1.5 to add the wad patch to ios56.

    When I started up the game (from the original disc), the music store showed all files as purchased. I selected one for re-download. As soon as it started to download, it gave error 204036.

    After resetting the wii, I find that my network connection is completely gone.

    My wireless laptop is still connecting fine. Nothing changed on my router. I went through all the troubleshooting I could find, changing my router's channel and completely re-entering my connection information on the Wii. Nothing works.

    What did I do to jack this all up? How can I get my connection back up?

  2. #2
    Senior Member
    Join Date
    Mar 2009
    If you suspect that the patched IOS56 is at fault, have you tried reinstalling IOS56 without patching it?

  3. #3
    The only way I know how to reinstall IOS56 is to use dop-ios, which won't work anymore because I don't have an internet connection on my wii.

    Is there a way to install that IOS without having an internet connection?

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Through wad manager get the ios wad and install it

  5. #5
    I've successfully reinstalled ios56 by using the wad manager and a ios56 wad. Internet connection hasn't improved. What else might cause this problem?

    Strangly enough, when I got up this morning, I did an internet connection test from the wii system menu and it found the connection. It wanted to go online to check for updates, but then immediately lost the connection. Now it can't find the connection anymore, just like last night.

    Any ideas?

  6. #6
    thought id just bump this as i had the exact same problem, and this is how i solved it go to the settings in the main menu, and go to internet and manual configuration and set the MTU to 1500. Then go to your routers operation page and change your wireless channel to one broadcasting on 2437 Mhz, this worked for me so its worth a try


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts