Results 1 to 3 of 3

Thread: Bricked wii but can get to the homebrew what now??

  1. #1

    Bricked wii but can get to the homebrew what now??


    So the babysitter managed to brick my wii by doing a wrong region update :-(

    However I did have bootmii installed and can now boot to homebrew, trouble is the wii remotes do not work. so i have gc controller plugged in.

    I tried to replace system menu using dop-ios but just gives an error and shutsdown.

    I have tried wad manager as suggested but it just freezes as soon as I press A, same with any region changer. I managed to run truncha and dop-ios but everything else just freezes.

    Not really sure what to do to get the wii alive again.

  2. #2
    go to wii update from nintendo site, this will get you back to original then re-mod you wii again, hope it works for you.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    OK try again, re-download.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts