Results 1 to 6 of 6

Thread: My Wii is a TOTAL brick. What now?

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation My Wii is a TOTAL brick. What now?

    I just installed Homebrew, BootMii, ect. ect. and now my Wii got bricked. I didn't back it up yet. And when I say bricked, I mean that it won't even accept any source of power. I got it yesterday.

    Just... UGH

    It won't read discs, it won't read SD cards, it won't turn on, it won't even recognize that it's plugged into an outlet. My brother's gonna be furious.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Thanks
    307
    Thanked 9,608 Times in 2,980 Posts
    Plug it into another outlet.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Make sure you unplug it from the wii and the outlet for a bit, this has happened to me from a sudden power loss.

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    may be the power supply is retired, if it won't come back after a 1 minute unplug and plug-in.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,493
    Thanks
    905
    Thanked 2,146 Times in 1,357 Posts
    if you just got it... take it back and tell them the powersupply is dead and they should exchange it...

    but before that try all the great suggestions here...


  6. #6
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    I had to lightly slap the power supply with my hand to get it going again, but it worked and no issues for more than 6 months now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •