Results 1 to 2 of 2

Thread: Unmodded wii won't boot disks

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Thanked 0 Times in 0 Posts

    Unmodded wii won't boot disks

    About a month ago, I tried to install the homebrew channel beta 8 after using twilight hack successfully for a while. Immediately after installation, the homebrew channel appeared so I stuck in my sd card loaded with homebrew. The first thing i noticed is that despite having about a dozen homebrew, there was no arrow on the screen to view past the first 4 options, though those loaded fine.

    I then restarted my wii to play some brawl, and the error at top came up. When trying to troubleshoot, I once managed to not get that and I thought the problem was solved. It was back the next day.

    Here's my major concern. The problem happened right after I installed the homebrew channel but because zelda won't boot, the homebrew channel is my only way to boot new homebrew so I can't delete it. What can I do to fix this?

    The wii-ware and virtual console games work great still.

  2. #2
    Retired Staff Member

    Join Date
    Jun 2008
    Thanked 230 Times in 116 Posts
    I have not heard of this type of problem before, but If I were you I would uninstall all homebrew apps (except the Homebrew channel for now) and then test the games. If the games work then install one app at a time and test the games so that you can find which Homebrew app may be causing the issue.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts