Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: semi-bricked? not sure..

  1. #1

    semi-bricked? not sure.. UPDATE: probably Wii fit plus!

    I have the following setup:

    Wii with firmware 4.1E, Priiloader 0.30, systemmenu 450, Cios 249(rev17)
    When starting priiloader I see: Ios60, V450, priiloader version 0,3b(r48m)

    problem is that sometimes when returing to the systemmenu when I exit a game I get the black screen with error: wii softwarefiles are corrupted please read the manual etc....

    when I shut the Wii down and turn it on again the problem is gone. But not always! Sometimes I have to repeat it a couple of times.
    In other cases I can start and exit 10 games without having the error. It is just at random (it seems..) and has nothing to do with a particular game I guess.

    I use USB loader GX for loading games from a harddrive.
    But the problem was already there before I started using usb loader gx.

    things I did which "might" have caused this problem:

    - installed shopchannel 4.2 (for use in 4.1 firmware. It installs the newest 4.2 Shop Channel and IOS61)
    - installed wii fit plus channel
    - installed Cioscorp 0.36 and recently uninstalled it with the uninstaller

    I believe that after one of these installations the problem was there.

    things I already tried to fix it are:

    using dop-ios mod reinstalling systemmenu 450
    reinstalled cios 249(rev17)
    reinstalled ios60
    reinstalled priiloader

    Does anyone has the same problem or know what is best to do?
    Last edited by pimpandoer72; 02-14-2010 at 08:44 AM.

  2. #2
    I just have run signcheck to.
    I hope someone can give me any advice about the installed IOS's.

    IOS number, "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    IOS250 (ver 65535), Enabled, Disabled, Disabled, Enabled
    IOS249 (ver 17), Enabled, Disabled, Disabled, Enabled
    IOS223 (ver 4), Enabled, Disabled, Disabled, Disabled
    IOS222 (ver 4), Enabled, Disabled, Disabled, Disabled
    IOS70 (ver 6174), Disabled, Disabled, Disabled, Disabled
    IOS61 (ver 4890), Disabled, Disabled, Disabled, Disabled
    IOS60 (ver 6174), Disabled, Disabled, Disabled, Disabled
    IOS56 (ver 4890), Disabled, Disabled, Disabled, Disabled
    IOS55 (ver 4633), Disabled, Disabled, Disabled, Disabled
    IOS53 (ver 4113), Disabled, Disabled, Disabled, Disabled
    IOS52 (ver 5661), Disabled, Disabled, Disabled, Disabled
    IOS50 (ver 4889), Disabled, Disabled, Disabled, Disabled
    IOS46 (ver 3093), Disabled, Disabled, Disabled, Disabled
    IOS45 (ver 3091), Disabled, Disabled, Disabled, Disabled
    IOS43 (ver 3091), Disabled, Disabled, Disabled, Disabled
    IOS41 (ver 3091), Disabled, Disabled, Disabled, Disabled
    IOS40 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS38 (ver 3609), Disabled, Disabled, Disabled, Disabled
    IOS37 (ver 3609), Disabled, Disabled, Disabled, Disabled
    IOS36 (ver 3090), Enabled, Disabled, Disabled, Disabled
    IOS35 (ver 3088), Disabled, Disabled, Disabled, Disabled
    IOS34 (ver 3087), Disabled, Disabled, Disabled, Disabled
    IOS33 (ver 2832), Disabled, Disabled, Disabled, Disabled
    IOS31 (ver 3088), Disabled, Disabled, Disabled, Disabled
    IOS30 (ver 1040), Enabled, Enabled, Disabled, Disabled
    IOS28 (ver 1292), Disabled, Disabled, Disabled, Disabled
    IOS22 (ver 777), Disabled, Disabled, Disabled, Disabled
    IOS20 (ver 12), Enabled, Enabled, Disabled, Disabled
    IOS17 (ver 517), Disabled, Disabled, Disabled, Disabled
    IOS14 (ver 262), Disabled, Disabled, Disabled, Disabled
    IOS13 (ver 15), Disabled, Disabled, Disabled, Disabled
    IOS12 (ver 11), Disabled, Disabled, Disabled, Disabled

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    You have few interesting ios. Is the wii Korean?

    Does this problem happen at random, with random games, or can you reproduce it with the same games, while others work without issue.

    What hacks are you using in priiloader? What ios is used in priiloader settings?
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Notice the IOS70 with IOS60's normal version number and the IOS40 with maxed out version number. This is a failed/partial cIOSCORP uninstall at play, I am sure of it.

    I had a couple of guys a few weeks ago suiffering with lots of issues caused by the Korean IOS. It was one of the only times I ever recommended uninstalling IOS under 200.

    IOS 40, 41, 43, 45, 46 and 52 are Korean IOS that need to be removed.

    There's probably something in that custom IOS70 that disagrees with the Korean IOS and throws a wobbly when it trips over it.
    Not really doing much Wii stuff these days.

  5. #5
    thanks for the response!

    the serialnumber of my Wii starts with LEF1008, so I guess it is not Korean.
    it does indeed happen at random. really no way to reproduce it. I have about 32 games on my harddrive and they all run fine. I can play them in any order and go back to the system menu pressing the home button. But sometimes I get the error with corrupt system files etc. after a powerdown of the Wii it is sometimes still present. After switching the console a couple of times on/of then I see the system menu. When I have this problem, it is also not possible to start the systemmenu from priiloader. When doing so, I get a black screen with in the bottom right white text saying 4.1(European). and no response.

    okay, but this is also sometimes happening when playing original games in the diskchannel or using backups in neogamma 8.
    when playing a game, the Wii never hangs or gives error messages.

    priiloader settings:

    settings: system menu ios is on.

    replace health screen with backmenu is enabled
    autopress A at healthscreen is enabled
    block diskupdates is enabled
    no systemmenu background music is enabled
    no systemmenu sounds at all is disabled
    move diskchannel is disabled
    remove nocopy is disabled
    recoverymode is disabled
    region free wii games is enabled
    region free wii channels is enabled
    block online updates is enabled
    remove nocopy is enabled


    So you think I can safely remove:IOS 40, 41, 43, 45, 46 and 52?
    and should I do something with IOS70?

    thanks in advance!

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Try to disable all of the priiloader hacks, except block online updates and block disk updates. See if that has any effect on your issue.

    Also, if the problem is not present during disk loading, I would suggest to backup and format your sd-card and reinstall you loaders from a fresh download.

    Also, try to test some games from another HD source, like a thumb drive, also test from a sd-card, see if you can put the fault on your drive, or usb port.

    If the problem persists, I would reinstall the system ios and system menu, then run nandclean to remove all traces of preloader/priiloader, then reinstall priiloader.

    As for the Korean wii theory. Where did you buy this wii? Did it come with the box and warranty and such, from a store? Those ios would not be there, unless you installed them yourself via a wad. It is possible that someone opened it up and put a Korean wii into a Euro case, or just replaced the sticker somehow.

    I would avoid 4.2 and install cIOS70-v6174-v3.5.wad, just to be safe.
    Last edited by mauifrog; 02-07-2010 at 11:13 AM.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    I already tried different things in priiloader. also disabled all hacks.
    also installed the original preloader again, but all with the same result.
    mayby i did not mention it right, but I do have the problem also with original disks played trough the diskchannel. I also had format my sd card. but even when the SD card is not in the slot, it sometimes gives me the corrupt wii files error.

    well, I did win my Wii at a contest in Holland. So I presume it is an original EU console. But I have no waranty card. I am 100% sure that I never installed any strange wad's. I got my Wii at firmware 3.2 (or 3.1) and softmodded it a year ago with the twilight hack. As far as I can remember everything worked smooth for a year.
    I think it probably has something to do with CiosCorp....

    With reinstalling sysem IOS you mean IOS60?

  8. #8
    New Member erikie's Avatar
    Join Date
    Oct 2009
    before you mess around with removing ios 60 or what ever. Do you have bootmii installed in boot2? If not make a backup of your NAND with bootmii IOS asap. I believe your wii is boot2 compatible so I suggest to install it.
    In the worst case if you cannot fix your wii you can always format it and start with a fresh installation
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Definataly install boot2 bootmii, if it installs your wii is not Korean

    You could do as Tealc said, remove those Korean ios: 40, 41, 43, 45, 46 and 52

    You can also remove ios: 20, 30, 50, 70
    Use "AnyTitle Deleter DB" with ios249 and delete them.

    It could be an issue your cios or your priiloader/preloader. I would remove the preloader and run the nandclean to delete its left overs, see it there is any difference without it.
    Also you could try to reinstall cios38-r17, with a fresh download of the installer, or try cios38-r14.

    Also, when you have been installing ios60 and the system menu, how have you been doing that? With wads? The same ones everytime? If some, perhaps there is a minor corruption to those files. You may wish to download fresh copies NUSD, or do an online install via dop-ios-mod
    Last edited by mauifrog; 02-07-2010 at 01:42 PM.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    I installed succesfully Bootmii as boot2 and did run a backup.
    everything reported ok.

    I will try later the other things you did sugest and give you my feedback how it all went.
    btw: when I installed IOS60 and the systemmenu I used dop-ios mod everytime.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts