Results 1 to 5 of 5

Thread: Stoopid Noob kuestion

  1. #1

    Stoopid Noob kuestion

    Hi everyone, I've been trying to do the Twilight/homebrew hack and I keep running into the "no .elf file found." I am able to run the twilight hack, but unable to install the homebrew.

    I think the reason is after I formatted my SD card with SDFormater (as requested by the homebrew sight) I lost all my data on my card. So, as I followed the directions, I came to a part where I'm suppost to add some .elf file to the "root" file of my card.

    Since the card was empty, I just added a new folder and named it "root"

    is that the way to do it, or is there a correct way, because I'm guessing that is the reason why the homebrew isn't working.

    n e help is appreciated-
    Merci (That means "thank you" in Spanish)

  2. #2
    Retired Staff Member

    Join Date
    Jun 2008

  3. #3

    thanx, but I've tried all that already

    I know the process of installing the hack, it's just I can't get it to work, and like i said, I need to know the official way to find the root of a sd card

    thanx 4 the suggestion thou

  4. #4
    Retired Staff Member

    Join Date
    Jun 2008
    That guide isn't only for installing Homebrew, but how to set up the SD card and installing the homebrew apps.

    The 'root' of the SD card is not a folder but first point at which you can add files and folders. So for instance, if you attached your sd card to computer, it would come up like 'Removable Drive K' (for example) so root of drive is K:\ so if add a folder called 'apps' to the root of the drive, it would be K:\apps\ . Does that make it little more clear. But do read that guide fully it explains a lot more than installing the HBC.

  5. #5

    It Worked!!!

    You answered my question and now I have homebrew!!! Thanx a bunch, you are the man!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts