Results 1 to 6 of 6

Thread: which modchip

  1. #1

    which modchip

    hi could anyone tell me what mod chip this is i cannot play latest copys could.i just remove it and use homebrew or are they any updates i could use
    thanks in advance
    Attached Images Attached Images

  2. #2
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Just keep chip in and install homebrew. This works.
    ii acks.com




  3. #3
    thanks for quick reply installed homebrew but comes up with error 0001
    unauthorised device installed any ideas what this could be please

  4. #4
    looks to me like the wiinja chip which is not updatable.simple thing to do is seing as you have the wii stripped down,just remove the chip.as you have homebrew install latest softmod files,instructions found in tutorials section,and all should be well.let us know how you get on

  5. #5
    thanks kipper
    took chip out but wires went to another chip and the legs on that chip have been bent over any way i tried it it will play original game but goes on to black screen so i tried usb loader and it also goes on to black screen looks like i am going to attempt to solder the legs back on which is going to be difficult as there is not much room between legs

  6. #6
    ok was going to try to solder legs back on chip but they have been cut off to install modchip even looking through magnifying glass i still cant see how i can solder these back on can you buy a new circuit board if so where from

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •