Results 1 to 3 of 3

Thread: New Super Mario Bros. black screen only after 4-airship

  1. #1

    New Super Mario Bros. black screen only after 4-airship

    I'm playing a backup of NSMBW and it's been great right up to the end of world 4. once I beat the airship Mario runs off the map, it seems like it's trying to load world 5 but I just get a black screen. I can click the home button and the no home menu icon pops up and goes away, so it doesn't seem frozen exactly.

    I've trie 222/223 249, I think all of them and all the USB loaders, GX, Configurable, uLoader, wiiFlolw. I've tried enabling 002 fix and every option I can think of. I'm pretty sure I'm using CIOS38r14.

    Has anyone else seen this? My GF was a little miffed when we were playing and couldn't continue on.

    EDIT: I tried an ocarina cheat to unlock all the levels. I can jump to world 6 and up but still not 5. Is there anything different about the starting of world 5?
    Last edited by mistr_e; 02-03-2010 at 03:54 AM. Reason: update

  2. #2
    I`m going to buy the game. This game is giving a lot of people fits. I thought I had fixed it but now a new issue. Seems worth it to buy. Invest your time in something worth while instead of trying to solve this issue unless you find a easy fix. I`m at 1-2 level and it dies so not much invested at this point. Only game that seems to cause me issues! ARGH!!!

  3. #3
    It is most likely the copie you downloaded try using a different site. My copie workes fine on all levels make sure u dont have any cheats on because they can freeze game. One copie I have works great with cios corp and the other copie I have works great with USB loader GX. Eaither just buy the copie and dont forget to turn off force disc games to run under 249 everytime u want to play that game and turn it back on for u back ups.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts