Results 1 to 5 of 5

Thread: Background noise after loading IOS222

  1. #1

    Us Background noise after loading IOS222

    After having problem playing SSBB I found 2 articles that reference to installing hermes-ios. I followed instruction and installed 202, 222, 223 IOS. The install was successful, however, when at the WII menu, there is a background noise hissing as the wii music plays in the foreground. The same hissing background noise also appears after the USB Loader GX loaded with game selection. Has anyone out there experience this problem. Any remedy to get rid of the background noise is greatly appreciated.

    http://www.wiihacks.com/submit-artic...222-223-a.html

    http://www.wiihacks.com/wii-custom-s...os-v4-out.html

    I am using system menu 4.2

    thanks,

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,208
    Did you try the cios rev17, it is supposed to support dual layer disk as long as it is used to install the game.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    I'll try that tonight.
    thanks,

  4. #4
    quick question, how do you get it to load with CIOS 17?
    thanks

  5. #5
    Junior Member Casbuur's Avatar
    Join Date
    Dec 2009
    Location
    Dordrecht, The Netherlands
    Posts
    225
    Just install the cIOS38rev17 with his installation program and it should be working already.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •