Results 1 to 6 of 6

Thread: NeoGamma wont load my "New Super Mario Bros.Wii"

  1. #1

    Unhappy NeoGamma wont load my "New Super Mario Bros.Wii"


    I desperately need help, i just modified my wii and bought 2 games, Cooking Mama (NTSC) & New Super Mario Bros.Wii (Pal).

    I have no issues playing Cooking Mama just by inserting the disc into my wii but for Super Mario, my wii is unable to read the disc. I tried NeoGamma which is loaded at the main screen of wii, i believe this is the version NeoGamma IOS249 (Rev 15). I was hoping that i could change the region to pal thinking that this might be the reason why my wii can only read ntsc and not pal game but still until now it's unable to read it.

    Can any kind soul help me on this please. I really like this game alot.


    God Bless

  2. #2
    Join Date
    Jan 2010
    If i'm right you are trying to launch original NSMB via Neogamma?
    If your wii is NTSC try option force NTSC

  3. #3


    Thanks for the prompt reply, i tried loading "New Super Mario Bros Wii" from NeoGamma by changing the "Region Options" from the main screen of NeoGamma.

    I tried the following options from "Region Options" of NeoGamma Main Screen

    Force Video: from NTSC480i, NTSC480p, PAL480i, PAL480p, PAL576i, MPAL480i, MPAL480p, Wii and Disc

    None of the above works when I launch game from DVD using NeoGamma


    Please Help


  4. #4
    sigh no one can help me on this... ?

  5. #5
    Im having the exact same problem. And I have tried everything you have. If I find an answer I'll be sure to post it for you

  6. #6
    New Member
    Join Date
    Aug 2009
    Luton, United Kingdom

    Thumbs up

    download usbloader gx place the boot.dol file in a folder called usb loader gx and place in the apps get the usb loader gx wad and put in the wad folder, install wad file with wad manager. Next get a 1 gig usb stick formated to wbfs partition and place in port 2 on wii, load usb loader gx,put in nsmb disc {original or copy} install game, takes a few mins and there you go nsmb working fine, if your game keeps crashing then try installing rev 17 it has a better fix for nsmb hope ive helped you. Sorry to sound dumb how do i add the thanks button ive helped a few people out but dont know how to add it


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts