Results 1 to 2 of 2

Thread: 4.2 problems help

  1. #1

    4.2 problems help

    upgraded to 4.2 I keep getting this when I go to with the hackmii installer v0.6 it says there is no vulnerable IOS installed on this wii how do i fix that

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Uninstall cIOSCORP or install a normal IOS36.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •