Results 1 to 2 of 2

Thread: what have i got myself into(black screen)

  1. #1

    Cool what have i got myself into(black screen)

    I'd like to start off by saying hello to what seems like millions of wiihacks members
    started the softmod of my old 3.4 e 2 weeks ago now using gaf's tutorial and everything works fine got HBC and all the apps that go with it installed ios249/ios222 and ios223 . ALL LATEST REVS and ran the dop ios updater from the wiihacks tutorial BUT I CAN ONLY GET 1 GAME TO RUN FROM ANY OF THE USB LOADERS I'VE TRIED IM USING A 32 GB MEMSTICK / USB LOADER GX /AND WBFS TO TRANSFER MY ISOs but need for speed is the only game that works every other game is just a black screen even if i use usb loader to back up directly to usb mem stick (sony vaio 32GB)formated to wbfs . can anyone please tell me what im doing wrong????? PLEASE

  2. #2
    I would look over the softmodding guides on this site and make sure you got it all. I've never heard of the "gaf" tutorial you mentioned. Also, blackscreens usually means you're missing a needed ios. You'll get it. Welcome.

    Welcome to the community! Members of the community are extremely helpful, and there is information throughout the site on just about every issue you could imagine. Make sure you read ShadowSonic2's Wiihacks Ultimate Index. Here are a few things to help you get going:

    1) Read the Rules of the site. They are important and there are consequences to ignoring the rules, not that you would do anything like that.

    2) Read the Tutorials and Guides.

    3) SEARCH for questions you may have before starting a new thread. If you would like to narrow your search, choose the option on the search page that says "Search Titles Only."

    4) The advice on this site is all free, but it does cost money to operate. If you're able it would be greatly appreciated if you DONATE.

    It is NOT advised that you update to system menu 4.2 at the moment. Although it can still be modded, it's only reason for existing was to eliminate the homebrew channel.

    If you have not softmodded yet, there's an excellent guide by dogeggs for system menu 3.1-4.1 FOUND HERE

    And a wonderful guide by messie for system menu 4.2 FOUND HERE

    Any other problems can usually easily be found by searching.

    Feel free to join us on the IRC! We can be found at: irc://irc.uicn.net/wiihacks

    AND FINALLY... Love is in the air here at Wiihacks.com, and if you're able to convey your love for this site better than anyone else you could WIN A WODE! (Wii Optical Drive Emulator.) Find out more details on this exciting contest HERE...

    Again, welcome to the wiihacks community. We hope you enjoy your stay!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •