Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Tatsunoko vs. Capcom: Ultimate All-Stars

  1. #1
    New Member kyle28's Avatar
    Join Date
    Jul 2009
    Location
    Swansea, United Kingdom, United Kingdom
    Posts
    116

    Tatsunoko vs. Capcom: Ultimate All-Stars

    Hi all, anyone fancy a battle on Tatsunoko vs. Capcom: Ultimate All-Stars. my f code is

    1376-8667-0168

    Pls pm me with yours.
    Last edited by kyle28; 01-29-2010 at 09:06 PM. Reason: wrong code

  2. #2
    i was trying to play online with mine. but all it does is search for the wifi connection and then tell me the connection died. im on 3.2u. is there anything i'm suppose to set up b4 playing on wifi. the game told me to set up a name to play online. i did that but i still can't battle online. i'm able 2 surf the net without being disconnectted.

  3. #3
    New Member kyle28's Avatar
    Join Date
    Jul 2009
    Location
    Swansea, United Kingdom, United Kingdom
    Posts
    116
    Quote Originally Posted by saiyen2012 View Post
    i was trying to play online with mine. but all it does is search for the wifi connection and then tell me the connection died. im on 3.2u. is there anything i'm suppose to set up b4 playing on wifi. the game told me to set up a name to play online. i did that but i still can't battle online. i'm able 2 surf the net without being disconnectted.
    Allriight mt8 i had same prob.

    go to wi fi connection

    click on wi fi battle

    And then when u get the battle options up go down to player settings. In there set the top option to WORLD WIDE not DOMESTIC. Hope that helps , it worked for me.

  4. #4

    wifi battle

    thanks for the reply, but i tried that b4 i posted in the thread. samething just happens. its tells me that its connecting and then it just cuts out and say connection lost. then it trys again. would you happen too have any other suggestions.

  5. #5
    New Member kyle28's Avatar
    Join Date
    Jul 2009
    Location
    Swansea, United Kingdom, United Kingdom
    Posts
    116
    Have u tried re setting ur wi fi router? turn it off for 30 seconds then turn back on. other than that i can't think of anything else sorry mt8. If i think of anything i'll post back ok mt8.

  6. #6
    i will try that now.

  7. #7
    still didnt work "internet connection is lost. this is my first time ever trying to play any wii game over the wifi battle. maybe that can be it

  8. #8
    ok mt8 i'm up and running. thanks for the help.

  9. #9
    I've found it unplayable wifi to be honest due to the lag, want a fight saiyen2012 to see how it is?

  10. #10
    New Member kyle28's Avatar
    Join Date
    Jul 2009
    Location
    Swansea, United Kingdom, United Kingdom
    Posts
    116
    add my code stewy mt8, and post yours.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •