Results 1 to 5 of 5

Thread: A1) get this

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    137
    Thanks
    77
    Thanked 8 Times in 5 Posts

    A1) get this

    quick question. does it usually take a long time for the Hack pack 4.2 sys menu download site to load it's been loading for 5 minutes.

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    If the url doesn't load in the browser try refreshing. if it is the download itself depends on your internet speed, and the speed of the server it is coming from.

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    137
    Thanks
    77
    Thanked 8 Times in 5 Posts
    Thanks I kinda figured that would be the case. I had to refresh 4 times and I finally got it. Just wanted to make sure thanks again.

  5. #4
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Might wanna consider downloading malwarebytes and a good registry cleaner to increase system performance if you keep having issues with things taking time to load.

  6. 1 User Says Thank You oddgriffin For This Useful Post


  7. #5
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Closed as answered.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •