Results 1 to 4 of 4

Thread: Problem w/burning or modchip, not sure.

  1. #1

    Problem w/burning or modchip, not sure.

    I have downloaded 3 game files (the slow way) and burned 6 discs at varying speeds. 2x, 2.4x, 4x, and max, doesn't seem to make a difference. I tried 2 different media types, TDK and Taiyo Yuden, I still haven't got a game I can use. I just recently installed the new D2Pro solderless modchip in my unit. I don't know of anyone that has a burned backup game to test the modchip. Any ideas? Any special settings on ImgBurn? I have tried changing DAO to Incremental. Anyone know where I can borrow a backup/copied game to test my unit?

    On installing the modchip does anyone know if the modchip clicks in when installing. It appears to be a tight connection. Any ideas? Help?

  2. #2
    It doesn't necessarily click. (though it might)
    Mine didn't click and works fine.

    First of all, try Verbatim +R DVD's, use bitsetting and then burn with Nero or ImgBurn. (has 'cured' some)
    Burn the .iso at 4x.
    A good game file would be Mario & Sonic at the Olympic Games or Medal of Honour, just posted a few days ago on Usenet.
    I have tested them myself.

  3. #3
    how are you burning the game isos? Hopefully you are telling the program to "burn image" and not just dragging the .iso file onto the root drive of the dvdr and burning it.

  4. #4

    use Imgburn and take default settings

    i used 3 brands(verbatim, hp, philips) and burn all at 4x using Imgburn and leave all the settings to the default settings. All my backups work. The only one that required me to tweak the settings is ssbb. Without the layerbreak, i get the white screen of death. with layerbreak setting, it worked great.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •