Results 1 to 2 of 2

Thread: Homebrew + USB Loader Newbie Confused

  1. #1

    Homebrew + USB Loader Newbie Confused


    I have worked through the 4.2 installation instructions, the usb loader will open and I get a message something like:

    reload into ios236
    ios 236 not found
    reloading into ios36

    initializing controllers
    initializing usb (wake up)

    reloading ios 246

    init: wbsf ........

    Also I get a message waiting for my slow usb connection.

    When it does load I am able to load a game to the hard drive and play the game from the hard drive, but when I click to download the cover art , I get

    'error can't create folder or directory.

    My settings are default to sd:/images/ etc.

  2. #2

    Answered my own question!


    Turns out that the D5 part of the instructions ( installing ios222 ios 223 etc) had not completed properly.

    Once correctly installed at 222 everthing worked, I then upgraded usb loader gx rev874 and it wiped out my usb pen drive and stopped working but ok again now.

    Hope this may help someone someday.....


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts