Results 1 to 9 of 9

Thread: I need some help please

  1. #1

    Question I need some help please

    I attempted to softmod my wii using a tutorial from instructables but it doesn't seemed to have worked. I got to the part where i needed to use the customISO installer tried install the wad file but I kept getting the error "install custom IOS error 2011". This is the site I found. Anyway I was looking to maybe start from scratch, is there a way i can restart / restore my wii so that I can start again?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    It all depends on the wii Sys menu that you are on.... the guides that we use here on the site are in my sig... and also look up the error in the "error index" link in my sig and go from there...

    "Search is Power" - use it


  3. #3
    I have 4.2E

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Search is your Friend - USE IT

    Click on the image in my sig and read the thread and then go from there...

    Links in my sig for the guides....



    * request to close for answers have been given *

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    Just goes to show, you can lead a horse to water, but not make'em drink, Emu.

  6. #6
    The guide you pointing too, was the one I was going to use, so I did use the search function :P I think I am all done now, just need to get some DVD-Rs...

  7. #7
    I thought I had successfully softmodded my Wii but it seems not, I tried using the USB Loader GX but I get the following problems (see pictures)

    After it does the green line thing it restarts the wii
    Attached Images Attached Images

  8. #8
    *cough* bump *cough*

  9. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Run signcheck SignCheck.zip and post the text it creates in signcheck.csv so we can all have a laugh, ahem, see what your problem seems to be.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •