Results 1 to 8 of 8

Thread: Brand new owner of a modded Wii...the Call To Arms.

  1. #1

    Brand new owner of a modded Wii...the Call To Arms.

    So I decided to buy a modded Wii, professionally done this time.

    However every time I try to play a backup of any game (originals work fine) it bricks out and I'm forced to kill the power to restore working order. So I came to this forum full of brilliant young minds to inquire what I should do.

    inb4 Yes I'm certain this question has been asked a gazillion times before but I tried the search form but I didn't turn up anything (maybe I should've searched "oh noez mi wii iz ded"?). Yes I'm a stupid noob.

    If it's any help I got my Wii in December last year and got it modded a couple of months ago. I bought it in Australia (PAL console).

    Thanks in advance.

  2. #2
    Well first off can you tell us what chip you have, and what version wii you have?

    Also does this happen with ALL backups? are they downloaded? Did you verify them with WIU for correct size, region, and updates.

    I have also encountered this problem with 2 backups so far.. but I have 20 that work flawlessly, I'm thinking the ones that do this are not legit ISO, you can try re-downloading a different version or follow the tuts on ripping your games to create backups.

    How many games is this happening on?

  3. #3


    Quote Originally Posted by Dudmeister35 View Post
    So I decided to buy a modded Wii, professionally done this time.
    I would try different media. I've been using Taiyo Yuden and Verbatim. Using Imgburn at x4 like most people. Apparently their is some games that are brick or region blocked meaning you get a black screen after you do any of those. Like Mario Party. If not contact the person who did it

  4. #4
    Retired Staff Member

    Join Date
    Jun 2008
    More information about the Modchip would be helpful. If purchased in Dec of 2007 then its most likely D2C wii.

    Also, If you have paid to have it professionally installed then I would go back to them and tell them of the problem you are having.

  5. #5
    If it is the d2pro9 you got inside, the wire over the oscillator will probably do the trick.

  6. #6
    The games work...I tested them on a friends Wii. I forgot to mention that it only bricks out after I hit start, as in the Wii recognizes the game disk on the Channels Menu. If that's the main symptom of the problem, sorry I forgot.
    If not I have to go out and buy a new 3 point screwdriver to check what kind of modchip it is (unless there's another way?)

  7. #7
    Junior Member
    Join Date
    Jul 2008
    This happened to me immediately after I modded my wii d2c 3.3u. I did two things; first I updated my modchip from the v1.3 that came on the d2pro9 v2 v4c to the v1.5. I also switched media from Verbatim to Memorex dvds and burned at x1 speed which fixed the problem and everything worked great. Were you playing theses same backup games on your wii before and they worked fine?

  8. #8
    Nah they've never worked.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts