Results 1 to 7 of 7

Thread: problem with drivekey v2

  1. #1

    Ca problem with drivekey v2

    Hi there,

    Hoping someone can help me.

    I just installed the drivekey v2 into my wii. My wii is still softmodded as i figured there was no need to remove the softmod.
    Before i installed the drivekey i could not load backups from the main disc channel and now with the drivekey installed they load up from the main disc channel as i expected. However, I cannot access the drivekey menu. I have tried everything and searched the forums and nothing seems to help. Is this a defective chip or is it interference from the softmodding?

    Also, what is the jtag ribbon for? i thought there was only one ribbon to put from the drivekey to the dvd player?

    As i said it plays games from the main disc channel no problem and i have no issues so far, but i can't access the config menu.

  2. #2
    You should be able to access the config ok. Just go to the Wii channel menu and select the disc channel (but don't have a DVD inserted) and click eject 3 times. Eventually it'll look like a gamecube game is inserted. Then select this and it'll go to the config.

    The JTAG cable is for updates, i suggest it's installed with it hanging outside the back of the Wii where the USB ports are. You'll never need it unless something changes with the Wii menu's and it needs to be sorted for a new game, or new feature of the Drivekey. I've not installed my JTAG although i wish I did with this bloody NSMB issue I need to update it with (i got V1)
    "There's the right way, the wrong way and the Max Power way!!!"

    Wii Drive Key

  3. #3
    When i try this it says there was an error reading the disc. And when I try it on the main menu it just doesn't do anything.

    It seems very odd that i can play backups from the disc channel with no issue though.

    I assume it's either interference from the softmod, or a faulty chip.

    Anyone else have any clue?

  4. #4
    also, when i am in the disc channel and press it 3 times the discs do start spinning and then the error msg comes up. what could this be?

  5. #5
    my backups load from the disc channel but i get random error messages in game. i don't get these messages when running them via neogamma. does this mean the drivekey is faulty?

  6. #6
    could be faulty as the config disc shouldn't get a read error. Just make sure all cables are firmly in and the region dip switches are in properly.

    In game errors are usually bad burns in my experience, but could be the chip as you can't get the cfg.
    "There's the right way, the wrong way and the Max Power way!!!"

    Wii Drive Key

  7. #7
    I cant get into the drivekey menu either ... its working because Ive got backup games playing from the disc channel.

    I softmodded after installing the drivekey in the hope of getting Beatles Rock Band on my 4.1J Japanese Wii.

    Still not working ... got Neogama R8, R6, and Softchip 101 and 99.

    Wonering if that could be interfering with getting to the Drivekey menu?
    Ive pressed it three times fast, slow medium with no success

    Any ideas?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts