Results 1 to 3 of 3

Thread: Updated USB loader gx, now not working

  1. #1

    Updated USB loader gx, now not working

    So everything is hacked and working properly

    I'm playing my backup copy of NSMB and it can't be better

    I went through the menus of Usb loader gx and went to do an update and it said everything completed.

    However after restarting the wii and trying to play the same game again, it now goes to a black screen and i have to hard restart the wii.

    any suggestions

  2. #2
    New Member
    Join Date
    Oct 2009
    Pittsburgh, PA
    Try going back to the previously installed revision. They update this program a few times a day, and I'm not exaggerating Newer versions are quite often buggy, as they are "BETA", which means still in progress. Most of the updates don't do much, if anything at all to general usability. My thoughts are find a revision that works for you and stick with it. If it ain't broke, don't fix it. Hope this helps! Also, I just thought of this. Make sure the settings are correct for the game you're trying to play!

  3. #3
    forgot to mention it in my original post but i did check the settings and they are all the same as when they worked before.

    I did try and uninstall the copy and reinstall the original, but its still the same.

    tomorrow im gonna uninstall again, and delete anything on the sd card that might associate with it, and then try reinstalling again.

    ill tell ya how it goes


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts