Results 1 to 5 of 5

Thread: Messed things up. What should i do next?

  1. #1

    Messed things up. What should i do next?

    I'm quite new to this whole Wii hack thing and am looking for some general help on what i have done wrong. I have a 3.4U Wii that i ran the bannerbomb hack on successfully, i was able to get apps to run no problem. Next i tried to install some ISO's to get backup games to run. This is where things got a bit hairy and my general lack of knowledge blew up on me. I ran WM1.3 and installed IOS16_32, then i used another WM program that installed IOS249 or something like that. After which i tried to setup the neogamma channel which then crashed my Wii. At this point i;ve tried uninstalling HBC and reinstalling, but i can't get any of this IOS's to unistall or reinstall and it just crashes.

    On the brighter side after i reinstall the HBC i can play APPS no problem and regular games. I just need a way to get this thing back to factory Wii software and start back at the start with this IOS's. Any help at all would be appreciated.

  2. #2
    NEVER uninstall ant ios's under 200! You will brick doing that. Install the latest ios versions you messed with from the ios link in my signature, make sure you also have the ios the backup you're trying to play installed, try again, and post back what happens when you try to launch your backup

  3. #3
    well i'm fairly certain opening this app will crash my wii. I keep getting an error when i try messing with any wad using WM now. I will post back with more specific info when i get back to it. thanks for the help.

    P.S. I'm thinking of running the Trucha Bug Restore app and trying to fix things up that way. Thoughts?

  4. #4
    Okay well i played with it quite a bit over the weekend. I have a couple emulators running out of the HBC that work great no problems at all. I downloaded all the ISO's from your link and tried installing them. It did the first one then the second gave me that -2011. From my notes meaning i maybe don't have the trucha bug in a one of the IOS's but weird that it worked for the first one. From there i started messing with that trucha bug restorer program, i was able to downgrade IOS15 reinstall IOS36, then restore IOS15, and i really thought i was getting somewhere, but when i went back to WM1.3 and tried the install of the entire IOS pack (from your link) same issue occured and it failed on the second IOS with that same error. I didn't have the proper IOS to reinstall IOS37 with the TBR program, i will get that today and try fixing IOS37 tonight using TBR.

    I really think things went bad when i tried to install the IOS249, how does this link into these lower IOS? Any guesses on which one i probably screwed up?

  5. #5
    Okay. well i got it working. I did the trucha bug restore, then installed WM1.4, then used IOS36 to install that list of .wad files junkmailturds pointed me too, then reinstalled cIOS249 Rev7 using WM1.4 (with IOS36), then the cIOS249 rev14 and away it went. Problem now is it is playing in Black and White, but i have only tried the New Super Mario Bros. , burning some more games now to see if this happens with all games. But making progress so life is good. :-)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts