Results 1 to 8 of 8

Thread: How do you play roms on the wii?

  1. #1

    Unhappy How do you play roms on the wii?

    because I cant seem to do it, iv seen alot of videos on youtube but none of them tell me, also I saw some of the tutorials that are here but they didnt help me much.

    I have succesfully installed the homebrew channel (yay me) but i dont know what to do from there.

  2. #2

    | Wii LU64 | USB Loader GX | Western Digital 320GB Passport Essential HD |

  3. #3
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Jiiprah, thats a great guide.

    I just also want to point out that there are Emulator Packs with Roms that youcan also just run off the DVD if you do not want to install Emulators/Roms on the Wii. Just something to keep in mind.

  4. #4
    I got stuck on the part where you get the Ip address of the wii, I got it and put it into the FTP add on for firefox, it doesnt connect and yes it was the right IP address.

  5. #5
    Quote Originally Posted by jbloggs View Post
    Jiiprah, thats a great guide.

    I just also want to point out that there are Emulator Packs with Roms that youcan also just run off the DVD if you do not want to install Emulators/Roms on the Wii. Just something to keep in mind.
    Doesn't that require a mod-chip though?

    [bold]@ sahduk:[/bold] did you wait till the wii said it got a connection?

    On the Homebrew Ch. wait till the flashing icon, in the lower right corner, stops blinking. Then launch FTPii. Watch the screen and wait till it says it's ready. Then, try to connect with FireFTP.
    Last edited by Jiiprah; 08-01-2008 at 07:34 PM.

    | Wii LU64 | USB Loader GX | Western Digital 320GB Passport Essential HD |

  6. #6
    thanks jiiprah it worked but now i cant get the gba roms to work, it keeps saying that there arnt any roms in the roms folder when infact there happen to be 6

    so what happens is that the screen goes blank after i select the vba icon at the homebrew menu and says No rom files in /Vba/Roms

  7. #7
    sorry for the double post but my snes roms wont save either :S

    any suggestions on what im doing wrong here?

  8. #8
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Quote Originally Posted by Jiiprah View Post
    Doesn't that require a mod-chip though?

    [bold]@ sahduk:[/bold] did you wait till the wii said it got a connection?

    On the Homebrew Ch. wait till the flashing icon, in the lower right corner, stops blinking. Then launch FTPii. Watch the screen and wait till it says it's ready. Then, try to connect with FireFTP.
    Yes, you are correct, to run Emulators/Roms from DD does require a modchipped wii.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •