Results 1 to 8 of 8

Thread: wode plays GC....with new 1.21 firmware

  1. #1
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841

    Thumbs up wode plays GC....with new 1.21 firmware



    this video courtesy of Ozmodchips
    Last edited by ModderMan; 01-20-2010 at 05:13 PM.

    Wiihacks Super Mod / Admin

  2. #2
    I have 1.21...and my WODe refuses to play it's own GC code! When I try to run that GC menu, all I get is "region mismatch" - regardless of region/patch settings.

  3. #3
    WiiHacks Staff
    D2Sun Forum Moderator
    Only site donators may send a PM to WiiHacks Staff
    R_N_B's Avatar
    Join Date
    Dec 2009
    Posts
    272
    Mate you have had a hard time with it it seems. As you know from the WODE forum the developers are working on sorting the region miss match that is happening with a few US Wii consols, I think you also have the 4.2 version Wii. But hang in their mate it will be sorted. Most US users are having no problems with it.

    I am loving it on a PAL system.

  4. #4
    Actually my Wii started as a 3.4u system which I painstakingly updated to only 4.1u - not 4.2u. No games are out of region because practically zero TV's in the USA include PAL compatability.

    This whole "but most people" "but only a few" "but they're working on it" etc is making me feel ill. Getting it "close" to 100% only counts with horseshoes and handgrenades.

  5. #5
    When I loaded 1.21 I noticed that the default region was JAP. If you change this to US. I-in WODE menu, Settings screen. This may solve your Problem.

    Please let me know if this helped.

  6. #6
    WiiHacks Staff
    D2Sun Forum Moderator
    Only site donators may send a PM to WiiHacks Staff
    R_N_B's Avatar
    Join Date
    Dec 2009
    Posts
    272
    Quote Originally Posted by hiprofile View Post
    Actually my Wii started as a 3.4u system which I painstakingly updated to only 4.1u - not 4.2u. No games are out of region because practically zero TV's in the USA include PAL compatability.

    This whole "but most people" "but only a few" "but they're working on it" etc is making me feel ill. Getting it "close" to 100% only counts with horseshoes and handgrenades.
    Point taken mate - it is the pits that your particular hardware combination does not work perfectly with the WODE. At least you did not do the stupid thing like I did and update to 4.2. Man I could have eaten my wrist when I realised I had done that.

  7. #7
    Quote Originally Posted by R_N_B View Post
    At least you did not do the stupid thing like I did and update to 4.2. Man I could have eaten my wrist when I realised I had done that.
    Why is that a problem? I thought it didn't matter what version you are using with the WODE.

    I had to update to 4.2 the other day in order to set up Internet connectivity on my new Wii.

  8. #8
    WiiHacks Staff
    D2Sun Forum Moderator
    Only site donators may send a PM to WiiHacks Staff
    R_N_B's Avatar
    Join Date
    Dec 2009
    Posts
    272
    Well it was a problem for me at the time because I had a whole heap of out of region games. With the 4.2 update no out of region game can be played without a soft mod which I do not intend to do. But I replaced all those out of region games with PAL versions. My region so all good.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •