Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: cloned wd 1tb to 1.5 seagate and not working

  1. #1

    cloned wd 1tb to 1.5 seagate and not working

    I had a 1tb wd hdd with about 487 games on it (dual partitioned). i bought a 1.5 tb seagate hdd ST315005FDA2E1-RK (and yes its on the compatible list that works). I did everything to clone the drive. first i formated the seagate, then opened EASEUS Partition Master and gave it 2 partitions (just like the wd). and made them primarys (just like the wd). I used WBFS Manager to clone the drives. Took 40+ hrs. I also copied the FAT32 side of wd to the FAT32 side of the seagate to make 2 identical drives. I figured it would work perfectly. I have my wii and my friends wii modded perfectly. Both will run WiiFlow and run the games on my wd with no probs. When I use the seagate, Wiiflow will load and covers show up but games go back to wii system menu when pressed play. Is it because i copied the wd fat32 to the seagate fat32? Maybe the hdd is missing something? I also plugged both hdds into pc and went into the Disk Management in windows to see any differences. the only difference was the seagate was not ACTIVE on the WBFS side. I activated it and same probs. both drives are an exact copy of the wd. PLEASE HELP!!!!

  2. #2
    Well, first of all you should check if it works at all. Format the whole thing with wbfs manager, add a game or two, and see if it works.

    If that goes ok maybe do what you did before, and instead of cloning the drive, use the drive 2 drive thing in wbfs manager. Ive read about problems using the clone drive with wbfs manager, so that could be your problem.

  3. #3
    i would really hate to lose that 40+ hrs of cloning. But i guess its worth a shot to try at least 1 game. So should i erase the fat32 partition first then format the whole thing? if so then should i dual partition the hdd first and run wbfs manager or wbfs manager then dual partition the hdd? what do you think is the best to do?

  4. #4
    Yeah, i really have no idea whats wrong. Wait if you want, maybe someone has a solution. But if it comes down to it, i think you should format the whole drive, and make it one big wbfs partition. Just to see if it works. Dont go adding every game again, just a few for testing. If this works, you can work on getting it working partitioned, again, add only a few games to see if its still work.

    This way you can pin point the problems.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Windy City
    Sorry to say but... OUCH!!!!

    i would make the WBFS partition primary and not the fat32.... try that before you re-format... then go with what is below ↓

    I would have tried loading 1 or 2 games first and then trying it out... i have heard that the cloning feature in WBFS manger is not all its cracked up to be... i would see if the 1 to 2 games will load and work and then if that does then you will have to add all the iso into the pending list in WBFS and install fresh to the new drive... i know that it is a pain but that might be the only way that it will work...

  6. #6
    i guess i will give it a try. at least if it works then i know that it should after all game are on also.

  7. #7
    still nothing. same thing as before but just one game shows up.
    the hdd is brand new. Do you think that since it is a different brand hdd and i copied the fat32 side to its fat 32 side that maybe is looking for the wd hdd? I am tring to run just from the fat32 without the sd card. the wd works on both wii's without the sd card. does the wii write anything in the language file telling it to look for a certain hdd? what are the needed files to keep on the fat32 side to run wiiflow or even usb-loader in general. if its is all the same then maybe the hdd isnt fully compatable with wii. i wonder if i had another wd 1tb it might work.

  8. #8
    Senior Member
    Join Date
    Mar 2009
    Have you tried a different usb loader, the reason I ask is WiiFlow may have problems recognizing the Seagate FreeAgent Desk HDD, I have a 500GB version of that. Try the latest versions of USB Loader GX, or Configurable USB Loader.

    If you looked at the compatibility list here at Wiihacks, most of the members use USB Loader GX and didn't bother trying their HDD with all the different USB loaders (maybe that should have been a requirement to get on the compatibility list).

  9. #9
    New Member bigjat69's Avatar
    Join Date
    Jan 2010

    Seagate fine for me

    Its working for me with wiiflow (1TB).

    As you forgot to make WBFS partition active (i know you've fixed that now) maybe you forgot to have them both as primary when formatting?

    When you hook the drive to EASEUS, look in the furthest right column, they should both read primary. If one reads logical you need to reformat and choose primary in the dropdown.
    Thank me or Spank me but leave some feedback

    P.S. if you mean thanks hit the 'thanks' button

    If you really mean thanks donate

    Click here> USE IT - How2 get the best 'Search' Results<No Excuses!!

    Please do NOT spoonfeed, Teach 'em how to search & survive

    Failure is the path of least persistence

    4.1E:HBC:Bootmii(IOS):Priiloader v0.3(r32):cIOSrev14:IOS60-patched:WAD Mngr 1.4:Wiiflow 1.1 Full:Wii Shop and IOS61 Installer update:iPlayer:SEAGATE 1TB FreeAgent USB HDD

  10. #10
    i think i found the problem. i think the drive is improperly formatted. I also have program system commander that runs before windows. i plugged in my 1.0 first. the wbfs side stated as OTHER and i plugged in the 1.5 and it is stated as FAT. i think wbfs did not format is correctly. i have been on and of this for about a week formatting, splitting and such. How do i get it to look the same way? what are the proper programs to use and what are the exact steps to take (spit this by doing this then select this....). So i think the prob lies in wbfs is actually a FAT. that would make sense why the game dont run though. i also downloaded partition magic. so now i have that, system comander, easeus, and wbfs manager. which one and what to do. PLEASE IM GOIN NUTS!!

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts