Results 1 to 6 of 6

Thread: Where do i start

  1. #1

    Where do i start

    ok bear with me.

    about 18 months ago i soft modded my sisters wii using the TP hack. it was that long ago that i don't recall which IOS's i installed! i remember what ever i used changed the menus completely! the pointer finger was green and black checked and the menus where black and not the pale grey.

    everything worked like a charm, i had it working so copys played from the disk channel but installed a secondary channel for back up launcher as i seem to recall some backups being extremely tempremental but booting off that channel! obviously homebrew channel was on there

    my sisters son fancys himself as a bit of a tinkerer, he said he was trying to get some game to work and read that it needed some sort of wad file installing, he said he tried to install it and said something about there being an error while copying the files! (yeah i know vague)

    now when i tried to turn on the wii its just a black screen, i've searched this forum and have tried the savemiifrii trick with a GC controller but there is no indication of which system menu is present (and i sure as hell can't remember! i'm getting old and my brain isn't what it used to be )

    i tried holding the reset button after i power it on to see if i had the brains to install starfall or whatever it joy

    whats my next move? if i buy a savemii key for the GC memory port would i still require a mod chip or would a original copy of mario kart do the trick as i've read somewhere! i can here it reading the disk so its not a FULL BRICK right?

    i'm pro at flashing 360s lol i wish wii's where just as easy xD

    any help would be much appreciated! i HAVE searched high and low and i've seen ppl suggest this and that...but without me actually knowing what i'm looking at its like p*ssing into the wind

    many thanks


  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    That does not sound good. Sounds like the new system menu was installed without an ios, or something alone those lines.

    Regardless, it seems that you have tried two of your three options in this situation. Give this a read, just in case you missed something-
    OH SH*T: Black Screen of WII!!!
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    i did read through that but i still couldn't establish the type of brick i had, my nephew said he'd only tried to update the homebrew channel and install hackmii/bootmii when it failed. i really DONT want to mess around with soldering to get the NAND, i've just done that with a 360 to get it unbanned from live (shhhh). i also don't wanna be buying a chip only to install it and it don't work.

    how would i know if bootmii is on there? is it just a case of putting the files on an SD card and hoping it boots? i'd try it but i'm at work atm.

    i know that the preloader thing is out coz i've done it to death and its not loading up.

    i didn't have a trihead screw driver so i just tried pressing down really hard on the direction pad to see if that would load (funny story, never try to open a GC controller with a large hammer, i know i know, patients is a virtue xD)

    so i guess i shouldn't rule out the savemii JUST yet.

    i'm leaning towards this method tho - 6- You could throw it against the wall until you feel better.

  4. #4
    Flatmod Wii Chip

    will that chip fix my problem?

    i've been looking and looking, on the savemii site there is a flow chart thats total BS, i mean i turn my sisters wii on and there is a black screen, its due to something being installed yet the flow chart claims its the bluetooth module? i don't think so some how! so am i gonna be wasting my money on a savemii? if i get this fixed i'll donate. =]
    Last edited by Stitch; 01-18-2010 at 12:13 AM.

  5. #5
    New Member erikie's Avatar
    Join Date
    Oct 2009
    A modchip will only do you some good if you can get in the rescue menu. If not than don't buy it. You really need to press down all the 4 buttons at once which can only be done by opening up your GC controller. If you smashed your GC controller then you might be able to solder 5 wires to the controller chip (4 for all directions and 1 for ground) to short them to ground to make life easier for getting into the recovery menu.
    If that does not work than your only option would be to hook up an infectus to your nand and flash bootmii into it. But you need an older wii for that to work.....
    And you don't want to solder

  6. #6
    i brought myself one of those savemiis to completely rule out pure incompetence when trying the savemiifrii thing. the light just stays red and it doesn't bring up the rescue menu! i so guess the infectus route or sending it back to nintendo is my own option.

    thanks for your help anyway

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts