Results 1 to 6 of 6

Thread: Complete and utter Newbie

  1. #1

    Complete and utter Newbie

    Hey everyone, I am not very savvy when it comes to hacking and I am getting rather frustrated in my endeavor to install bootmii. I tried to look through other threads regarding bootmii and I couldn't find anything that was specific to my question (although I may have overlooked and if I did I apologize for the redundancy). I have a wii 4.2u and was trying to install the homebrew channel dvdx and bootmii. I was able to install both the homebrew channel and dvdx, but I kept getting an error when trying to install the boot.elf it would say "mounting sd card" and underneath it would say "creating directory boot.elf" but instead of the green "successful" indication I keep getting a red "fail (-1)" I am pretty sure I did everything correct (e.g. unzipped boot.elf onto the root of my sd) and no matter what I am doing it won't work. Does anyone have any suggestions as to what is the problem and how to fix it? Anything would be greatly appreciated. Thanks in advanced!

  2. #2
    try a different sd card

  3. #3

    4.2 hack

    if your having trouble go to the tutorial section and open up the thread that says complete hack for 4.2 and follow what it says its an awesome tutorial it worked for me and it does adress your problem. i'm new also but i managed to get it to work, is there 2 boot mii options if so you will have to install the 2nd one i think its the boot mii ios or something like that not sure on exact name of it, hope i helped a little.

  4. #4
    Well u can definitely reference back to the full hacking guide for 4.2 versions by Messie, that one specifically worked for me. You may have to prepare your sd card before trying to install bootmii. Try it first as a boot2, if that doesn't work install it as an ios. when your done try the backup process, which is next. That'll help verify if you installed as a boot2 or ios. Hope it helps

  5. #5
    as i said try a different sd card,formatted to fat 32

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    BootMii is "picky" about SD cards. -1 error means incompatible SD card. You must use a standard SD card, 2gb or less. Not a MicroSD w/SD adapter, nor a SDHC. Format it FAT32.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts